1

I got disconnected last night when I was trying to post an answer to a question, but the answer was saved, as it's appearing in the textarea when I go back to the question.

... unfortunately, every time I attempt to submit it, I get a 'hello fellow robot', and it claims it's a captcha, but I just sit and wait, and after a few minutes, it presents a box that says 'I'm a human being', but when I click the button, it sits and waits for a few minutes, then complains that I didn't give the correct response.

There is simply no CAPTCHA, so there's no way for me to give a correct response.

Is there any solution? I've tried turning off my pop-up blocker, ECMAScript is enabled, etc, but the connections to 'http://api.recaptcha.net' keep timing out.

| |
  • I added the bug tag. One of the SO moderators will probably follow up within a day or two. You could also ask this at meta.stackoverflow.com That may result in a quicker answer. – Pat Ludwig Nov 29 '10 at 0:25
2

Try this

https://boardgames.stackexchange.com/captcha

.. in a different web browser than you normally use (I recommend Chrome).

I suspect something in your browser or network configuration is blocking the recaptcha from working.

| |
  • Strangely, it's working today ... I have no idea what might've been wrong, but I had tried multiple times over a 12 hr period before posting ... but it's working in Safari (what I had used), iCab, and Firefox – Joe Nov 30 '10 at 23:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .